Bug 1477841 - [downstream clone - 4.1.5] Red Hat Insights reports permissions problem on /var/log/cron
[downstream clone - 4.1.5] Red Hat Insights reports permissions problem on /v...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: rhevm-appliance (Show other bugs)
4.1.2
All Linux
unspecified Severity medium
: ovirt-4.1.5
: ---
Assigned To: Yuval Turgeman
Gonza
: ZStream
Depends On: 1476755
Blocks:
  Show dependency treegraph
 
Reported: 2017-08-03 01:25 EDT by rhev-integ
Modified: 2017-08-22 13:45 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1476755
Environment:
Last Closed: 2017-08-22 13:45:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Node
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description rhev-integ 2017-08-03 01:25:30 EDT
+++ This bug is a downstream clone. The original bug is: +++
+++   bug 1476755 +++
======================================================================

Description of problem:
Red Hat Insights is reporting the fact that users other than root can read /var/log/cron.  It suggests tightening these up to the default permissions for 
cron logs on RHEL, which are read/write by root only.  

Version-Release number of selected component (if applicable):

rhvm-appliance-4.1.20170511.0-1.el7.noarch


How reproducible:
Always

Steps to Reproduce:
1. ls -l /var/log/cron
2.
3.

Actual results:
[root@rhvm ~]# ls -l /var/log/cron
-rw-r--r--. 1 root root 8564 Jul 31 07:01 /var/log/cron


Expected results:
[root@ocp ~]# ls -l /var/log/cron
-rw-------. 1 root root 6870 Jul 31 07:01 /var/log/cron


Additional info:

(Originally by Anthony Green)
Comment 3 Gonza 2017-08-16 10:19:27 EDT
Verified with:
rhvm-appliance-20170811.0-1.x86_64.rhevm.ova

# ls -l /var/log/cron
-rw-------. 1 root root 1757 Aug 16 10:16 /var/log/cron
Comment 5 errata-xmlrpc 2017-08-22 13:45:40 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2017:2528

Note You need to log in before you can comment on or make changes to this bug.