Bug 1477855 - Update java-1.8.0-openjdk to 8u144 to fix zip regression
Summary: Update java-1.8.0-openjdk to 8u144 to fix zip regression
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: java-1.8.0-openjdk
Version: 7.4
Hardware: All
OS: Linux
high
high
Target Milestone: rc
: ---
Assignee: Andrew John Hughes
QA Contact: Lukas Zachar
URL:
Whiteboard:
Depends On:
Blocks: 1481947
TreeView+ depends on / blocked
 
Reported: 2017-08-03 05:54 UTC by Andrew John Hughes
Modified: 2018-04-10 15:51 UTC (History)
3 users (show)

Fixed In Version: java-1.8.0-openjdk-1.8.0.144-1.b01.el7
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1477858 1481947 (view as bug list)
Environment:
Last Closed: 2018-04-10 15:50:25 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
openjdk bug system JDK-8184993 None None None 2017-08-03 05:54:02 UTC
Red Hat Product Errata RHBA-2018:0872 None None None 2018-04-10 15:51:31 UTC

Description Andrew John Hughes 2017-08-03 05:54:03 UTC
Oracle have released 8u144 to fix a regression in 8u141:

http://mail.openjdk.java.net/pipermail/jdk8u-dev/2017-July/006793.html
http://hg.openjdk.java.net/jdk8u/jdk8u/jdk/rev/d2744852f3e6

Apparently, it mainly affects some WebStart applications, which rely on the previous behaviour.

Comment 1 Andrew John Hughes 2017-08-11 01:19:03 UTC
RHEL 7.4 has shipped, so request should be for z-stream.

Comment 8 errata-xmlrpc 2018-04-10 15:50:25 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:0872


Note You need to log in before you can comment on or make changes to this bug.