Bug 1477901 - Unable to delete a report schedule
Unable to delete a report schedule
Status: CLOSED DUPLICATE of bug 1501107
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.8.0
All All
high Severity high
: GA
: 5.9.0
Assigned To: Brian McLaughlin
Niyaz Akhtar Ansari
ui:report
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-08-03 03:39 EDT by Dmitry Misharov
Modified: 2017-12-20 09:06 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-12-20 09:03:06 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: Bug
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: CFME Core


Attachments (Terms of Use)

  None (edit)
Description Dmitry Misharov 2017-08-03 03:39:30 EDT
Description of problem:
A report schedule cannot be deleted from the details screen.

Version-Release number of selected component (if applicable):
5.8.1.5.20170725160636_e433fc0 

How reproducible:
Always

Steps to Reproduce:
1. Navigate to Cloud Intel / Reports.
2. Expand Schedules accordion.
3. Create a schedule.
4. Open details screen of the schedule.
5. Click  Configuration / Delete this Schedule.

Actual results:
Nothing happened. There are no errors in the log.

Expected results:
A schedule should be able to delete.
Comment 4 Brian McLaughlin 2017-12-18 16:10:05 EST
This is resolved upstream and in Gaprindashvili.  The upstream PR has been flagged for FINE.

Upstream PR:
https://github.com/ManageIQ/manageiq-ui-classic/pull/2425
Comment 5 Brian McLaughlin 2017-12-20 09:03:06 EST

*** This bug has been marked as a duplicate of bug 1522951 ***
Comment 6 Brian McLaughlin 2017-12-20 09:06:12 EST

*** This bug has been marked as a duplicate of bug 1501107 ***

Note You need to log in before you can comment on or make changes to this bug.