Bug 1477919 - [GSS][RFE]Need a way to expand storage in CNS
[GSS][RFE]Need a way to expand storage in CNS
Status: CLOSED DUPLICATE of bug 1440900
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: heketi (Show other bugs)
cns-3.5
All All
unspecified Severity medium
: ---
: ---
Assigned To: Michael Adam
Anoop
:
Depends On: 1440900
Blocks: 1477982
  Show dependency treegraph
 
Reported: 2017-08-03 04:29 EDT by Riyas Abdulrasak
Modified: 2017-08-04 05:35 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
: 1477982 (view as bug list)
Environment:
Last Closed: 2017-08-03 10:36:32 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Riyas Abdulrasak 2017-08-03 04:29:20 EDT
Description of problem:

Need a way to expnd storage in CNS

Version-Release number of selected component (if applicable):

OS Versions: RHEL 7.3
Gluster Versions: 3.2
Shift Version: 3.4

How reproducible:

Always


Steps to Reproduce:
1. When the underlying device is near full try to resize the underlying storage in CNS environment. 

Actual results:

The CNS envrionment is not able to identify the resize from the storage side. 

Expected results:

There should be a way to expand the underlying storage. 


Additional info:

This is a spin of RFE from below BZ

https://bugzilla.redhat.com/show_bug.cgi?id=1464849
Comment 4 Riyas Abdulrasak 2017-08-03 10:36:32 EDT

*** This bug has been marked as a duplicate of bug 1440900 ***

Note You need to log in before you can comment on or make changes to this bug.