Bug 1478109 - NovaSchedulerDiscoverHostsInCellsInterval missing from containerized ironic.yaml in THT
NovaSchedulerDiscoverHostsInCellsInterval missing from containerized ironic.y...
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-heat-templates (Show other bugs)
12.0 (Pike)
x86_64 Linux
high Severity high
: beta
: 12.0 (Pike)
Assigned To: Emilien Macchi
Dan Yasny
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-08-03 11:11 EDT by Dan Yasny
Modified: 2018-02-05 14:10 EST (History)
5 users (show)

See Also:
Fixed In Version: openstack-tripleo-heat-templates-7.0.0-0.20170821194253.el7ost.src.rpm
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-12-13 16:49:38 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenStack gerrit 489228 None None None 2017-08-14 14:26 EDT

  None (edit)
Description Dan Yasny 2017-08-03 11:11:23 EDT
Description of problem:
NovaSchedulerDiscoverHostsInCellsInterval: {number} is needed in order to not have to run nova-manage cell_v2 discover_hosts every time ironic is used for BMaaS



Version-Release number of selected component (if applicable):
OSP12 - any build so far


Upstream patch: https://review.openstack.org/#/c/489228/1/environments/services-docker/ironic.yaml
Comment 2 Dan Yasny 2017-08-31 12:56:17 EDT
switching to verified as this is present in several puddles so far
Comment 6 errata-xmlrpc 2017-12-13 16:49:38 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2017:3462

Note You need to log in before you can comment on or make changes to this bug.