Bug 1478110 - Add IronicPxe to the default controller definitions
Add IronicPxe to the default controller definitions
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-heat-templates (Show other bugs)
12.0 (Pike)
x86_64 Linux
medium Severity medium
: beta
: 12.0 (Pike)
Assigned To: Derek Higgins
Dan Yasny
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-08-03 11:14 EDT by Dan Yasny
Modified: 2018-02-05 14:10 EST (History)
7 users (show)

See Also:
Fixed In Version: openstack-tripleo-heat-templates-7.0.3-0.20171023134948.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-12-13 16:49:38 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Launchpad 1721212 None None None 2017-10-25 11:28 EDT
OpenStack gerrit 507981 None None None 2017-09-28 17:20 EDT

  None (edit)
Description Dan Yasny 2017-08-03 11:14:31 EDT
Description of problem:
Upstream patch: https://review.openstack.org/#/c/490512/

IronicPxe is missing from the default controller role

Version-Release number of selected component (if applicable):
OSP12 - all
Comment 3 mlammon 2017-10-26 11:33:41 EDT
This is now resolved.  It has been tested without the workaround
Comment 7 errata-xmlrpc 2017-12-13 16:49:38 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2017:3462

Note You need to log in before you can comment on or make changes to this bug.