Bug 147814 - start_udev script error in udev-0.50-3
Summary: start_udev script error in udev-0.50-3
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: udev (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-02-11 16:29 UTC by sangu
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-14 10:41:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description sangu 2005-02-11 16:29:54 UTC
Description of problem:
$cat /sbin/start_udev
[...]
  for i in /etc/sysconfig/makedev.d/*.nodes; do
[...]

This directory and files(/etc/sysconfig/makedev.d/*.nodes) aren't in
/etc/sysconfig directory.

Version-Release number of selected component (if applicable):
udev-0.50.-3

How reproducible:
always

Steps to Reproduce:
1. booting
2.
3.
  
Actual results:


Expected results:


Additional info:

MAKEDEV-3.16-3

Comment 1 Michal Jaegermann 2005-02-14 00:20:41 UTC
This error is not limited to i386.

Remaking initrd does not help.  OTOH this seems to be a replacement
for #146292 which appears to be gone.

Comment 2 Alfred Glanzer 2005-02-14 09:55:57 UTC
Udev-0.50.3 also breaks ppp, which needs a /dev/ppp device that is no
longer present.

Also devices in /etc/udev/devices are no longer added to /dev !!

Comment 3 Harald Hoyer 2005-02-14 10:41:16 UTC
oops, a development version of start_udev slipped in the update. reverted in
udev-0.50.5


Note You need to log in before you can comment on or make changes to this bug.