Bug 1478153 - Icons excessively large on Gnome Desktop after update to 7.4
Summary: Icons excessively large on Gnome Desktop after update to 7.4
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: nautilus
Version: 7.4
Hardware: x86_64
OS: Linux
unspecified
low
Target Milestone: rc
: ---
Assignee: Carlos Soriano
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-08-03 18:23 UTC by Joe Wright
Modified: 2017-09-20 13:57 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-08-07 09:07:03 UTC


Attachments (Terms of Use)
screenshot of icon size (25.23 KB, image/png)
2017-09-20 13:57 UTC, Carlos Soriano
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 3138541 None None None 2017-08-03 18:45:40 UTC

Description Joe Wright 2017-08-03 18:23:48 UTC
Description of problem:
- Excessively large icons on the desktop after upgrading to 7.4

Version-Release number of selected component (if applicable):
- 7.4 GA

How reproducible:


Steps to Reproduce:
1. upgrade to or cleanly install RHEL 7.4
2.
3.

Actual results:
- excessively large icons on the desktop
  - Icons "Home" and "Trash" now placed on the desktop even if they were disabled prior

Expected results:
- no change in icons or icon size after update

Additional info:
- reproduced by multiple team members in Red Hat

Comment 2 Carlos Soriano 2017-08-07 09:07:03 UTC
Hello,

This is because the icon size in Nautilus was also increased by default, it was a design decision.

You can change the size by modifying the Nautilus icon size.

Closing for now.

Comment 3 PaulB 2017-09-20 13:16:58 UTC
(In reply to Carlos Soriano from comment #2)
> Hello,
> 
> This is because the icon size in Nautilus was also increased by default, it
> was a design decision.
> 
> You can change the size by modifying the Nautilus icon size.
> 
> Closing for now.

Carlos,
What is your suggested method for making this permanent Nautilus modification?

I see this:
https://access.redhat.com/solutions/3138541

Best,
-pbunyan

Comment 4 Carlos Soriano 2017-09-20 13:57:29 UTC
Created attachment 1328448 [details]
screenshot of icon size

The method to change the size of the icons is to change the size in the Nautilus window itself. See attached screenshot. It might be a slider in RHEL instead of a [-]100[+] buttons, but the place and functionality is the same.


Note You need to log in before you can comment on or make changes to this bug.