This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1478170 - Self-Service UI Unable to Change Groups
Self-Service UI Unable to Change Groups
Status: CLOSED DUPLICATE of bug 1466514
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - Service (Show other bugs)
5.8.0
Unspecified Unspecified
unspecified Severity medium
: GA
: cfme-future
Assigned To: Chris Kacerguis
Dave Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-08-03 15:14 EDT by Saif Ali
Modified: 2017-08-03 15:43 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-03 15:43:09 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Saif Ali 2017-08-03 15:14:16 EDT
Description of problem:
When logged into the self-service UI users are unable to change their current group.  There's no error.  The user can make the change but it never actually changes the group.  It just refreshes and stays on the current group.  We have to manually go into the Admin UI, edit the user settings, and change their group.  They then have to log off and log back on to get the new setting.

We are using LDAP integration so users are members of multiple LDAP groups.

Version-Release number of selected component (if applicable):
5.8.0.17

How reproducible:


Steps to Reproduce:
1.  User logs into self-service UI.
2.  User clicks "Change Group" from the top corner menu.
3.  User selects a different group.
4.  The screen refreshes but the user is still using the same group.  

Actual results:


Expected results:


Additional info:
Comment 2 Chris Kacerguis 2017-08-03 15:43:09 EDT

*** This bug has been marked as a duplicate of bug 1466514 ***

Note You need to log in before you can comment on or make changes to this bug.