Bug 1478174 - Rebase python-oslo-middleware to 3.19.1
Rebase python-oslo-middleware to 3.19.1
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-oslo-middleware (Show other bugs)
10.0 (Newton)
Unspecified Unspecified
low Severity low
: z4
: 10.0 (Newton)
Assigned To: Victor Stinner
Shai Revivo
: Rebase, Triaged, ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-08-03 15:30 EDT by Jason Joyce
Modified: 2017-09-06 13:08 EDT (History)
3 users (show)

See Also:
Fixed In Version: python-oslo-middleware-3.19.1-1.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-09-06 13:08:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jason Joyce 2017-08-03 15:30:41 EDT
Rebase python-oslo-middleware to 3.19.1 to pull in current version
Comment 5 errata-xmlrpc 2017-09-06 13:08:24 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2653

Note You need to log in before you can comment on or make changes to this bug.