Bug 1478206 - Menu icons are missing in Gqrx
Menu icons are missing in Gqrx
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gqrx (Show other bugs)
26
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Dave Olsthoorn
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-08-03 19:08 EDT by AsciiWolf
Modified: 2017-09-14 17:54 EDT (History)
3 users (show)

See Also:
Fixed In Version: gqrx-2.7-1.fc26
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-09-14 17:54:08 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description AsciiWolf 2017-08-03 19:08:37 EDT
Description of problem:
All the menu icons in Gqrx are empty. This is caused by the qt5-qtsvg dependency not being installed. Can be fixed by installing the qt5-qtsvg package.

Version-Release number of selected component (if applicable):
2.6.1-4.fc26

How reproducible:
Every time.

Steps to Reproduce:
1. Install Gqrx.
2. Run Gqrx.
Comment 1 Fedora Update System 2017-09-05 04:07:04 EDT
gqrx-2.7-1.fc27 has been submitted as an update to Fedora 27. https://bodhi.fedoraproject.org/updates/FEDORA-2017-27d9bb0d04
Comment 2 Fedora Update System 2017-09-05 04:31:34 EDT
gqrx-2.7-1.fc26 has been submitted as an update to Fedora 26. https://bodhi.fedoraproject.org/updates/FEDORA-2017-bb7b783452
Comment 3 Fedora Update System 2017-09-06 18:29:09 EDT
gqrx-2.7-1.fc26 has been pushed to the Fedora 26 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2017-bb7b783452
Comment 4 Fedora Update System 2017-09-14 17:54:08 EDT
gqrx-2.7-1.fc26 has been pushed to the Fedora 26 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.