This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1478290 - Horizon is not accessible after upgrading to RHEL 7.4
Horizon is not accessible after upgrading to RHEL 7.4
Status: CLOSED DUPLICATE of bug 1478042
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-django-horizon (Show other bugs)
11.0 (Ocata)
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Radomir Dopieralski
Ido Ovadia
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-08-04 04:18 EDT by Chen
Modified: 2017-08-04 04:38 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-04 04:38:55 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chen 2017-08-04 04:18:53 EDT
Description of problem:

Horizon is not accessible after upgrading to RHEL 7.4

Version-Release number of selected component (if applicable):

OSP11
RHEL 7.4 upgraded from RHEL 7.3
packstack

How reproducible:

100%

Steps to Reproduce:
1. Install a all-in-one OSP11 on RHEL 7.3 and confirmed the horizon is accessible
2. Upgrade the system to RHEL 7.4
3. Login to the horizon and the following error will output after a few minutes

'Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator at [no address given] to inform them of the time this error occurred, and the actions you performed just before this error.'

More information about this error may be available in the server error log.

Actual results:

Internal Server Error when accessing the horizon

Expected results:

Horizon should be able to access

Additional info:
Comment 2 Radomir Dopieralski 2017-08-04 04:38:55 EDT

*** This bug has been marked as a duplicate of bug 1478042 ***

Note You need to log in before you can comment on or make changes to this bug.