Bug 1478340 - Typo in the release notes
Typo in the release notes
Status: CLOSED CURRENTRELEASE
Product: Fedora Documentation
Classification: Fedora
Component: release-notes (Show other bugs)
devel
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Release Notes Tracker
Fedora Docs QA
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-08-04 07:12 EDT by Luan Cestari
Modified: 2017-10-24 13:05 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-10-24 13:05:33 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Luan Cestari 2017-08-04 07:12:34 EDT
Description of problem:
I was reading the https://docs.fedoraproject.org/en-US/Fedora/26/html/Release_Notes/sect-changes-for-sysadmins.html#sect-kernel and found this typo "sceeen"

Version-Release number of selected component (if applicable):


How reproducible:
In the above link, more specific on the 2.3.1.1. Changes in the Graphical Interface section , search for "sceeen"

Actual results:"sceeen"


Expected results:"screen"
Comment 1 Zach Ploskey 2017-09-16 15:58:57 EDT
This bug was fixed for rawhide in:

https://pagure.io/fedora-docs/release-notes/c/6afbbe85d10a9fd75e43da61a128cb4829e8f5d3?branch=master

and Fedora 26 in:

https://pagure.io/fedora-docs/release-notes/c/9cec4f99ca4d9c0a27840736c046ecd76d08439a?branch=f26

This page is now located at:

https://docs.fedoraproject.org/f26/release-notes/sysadmin/Installation.html

It looks like the change has been deployed to the live docs site.

Note You need to log in before you can comment on or make changes to this bug.