This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1478437 - [RFE] Content view version should display the repository packages and errata count.
[RFE] Content view version should display the repository packages and errata ...
Status: CLOSED DUPLICATE of bug 1274159
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Content Views (Show other bugs)
6.2.9
Unspecified Unspecified
medium Severity medium (vote)
: Unspecified
: --
Assigned To: satellite6-bugs
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-08-04 10:34 EDT by maneesh verma
Modified: 2017-08-28 08:59 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-25 09:41:48 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description maneesh verma 2017-08-04 10:34:18 EDT
Description of problem:

Content view versions are not displaying the total count of packages and errata of a repository.

How reproducible:

Everytime

Steps to Reproduce:
1. Go to Content > Content Views> Select the Content view
2. Click on any particular version of the content view.
3. The first tab of content view version is yum repositories.
4- Package count and errata count should show on the Yum Repositories tab.

Actual results:

Currently, the package count shows under the packages tab for a particular repository.

Expected results:

There has to be a hyperlink of packages and errata count on Yum repositories tab.
Comment 1 Brad Buckingham 2017-08-25 09:41:48 EDT

*** This bug has been marked as a duplicate of bug 1274159 ***

Note You need to log in before you can comment on or make changes to this bug.