Bug 1478534 - Rebase puppet-nova to 6266ecf
Rebase puppet-nova to 6266ecf
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: puppet-nova (Show other bugs)
10.0 (Newton)
Unspecified Unspecified
low Severity low
: z4
: 10.0 (Newton)
Assigned To: RHOS Maint
nlevinki
: Rebase, Triaged, ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-08-04 14:41 EDT by Jason Joyce
Modified: 2017-09-14 13:32 EDT (History)
5 users (show)

See Also:
Fixed In Version: puppet-nova-9.5.4-2.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-09-06 13:11:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jason Joyce 2017-08-04 14:41:45 EDT
Rebase puppet-nova to 6266ecf to pull in current version
Comment 5 errata-xmlrpc 2017-09-06 13:11:37 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2654

Note You need to log in before you can comment on or make changes to this bug.