Bug 1478582 - embedded Ansible Playbook service work with HTTP proxy
embedded Ansible Playbook service work with HTTP proxy
Status: CLOSED DUPLICATE of bug 1475954
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Appliance (Show other bugs)
5.8.0
Unspecified Unspecified
high Severity medium
: GA
: cfme-future
Assigned To: Gregg Tanzillo
Dave Johnson
:
: 1478581 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-08-04 16:55 EDT by Saif Ali
Modified: 2017-12-05 10:21 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-10 13:42:21 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: Ansible


Attachments (Terms of Use)

  None (edit)
Description Saif Ali 2017-08-04 16:55:00 EDT
Description of problem:
The CF server is on an internal network with no direct access to internet.  We have http_proxy setting under Advanced setting, so CF can talk to AWS.  But how do configure the embedded Ansible to utilize this same proxy setting?  Currently it is unable to deploy to AWS or talk to github via http_proxy.


Version-Release number of selected component (if applicable):
5.8

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 3 Yuri Rudman 2017-08-10 10:52:13 EDT
*** Bug 1478581 has been marked as a duplicate of this bug. ***
Comment 4 Yuri Rudman 2017-08-10 13:42:21 EDT

*** This bug has been marked as a duplicate of bug 1475954 ***

Note You need to log in before you can comment on or make changes to this bug.