Bug 1478680 - Impossible remove duplicated packages
Impossible remove duplicated packages
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: dnf (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: rpm-software-management
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-08-05 23:35 EDT by Mikhail
Modified: 2017-08-06 02:41 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-06 02:41:30 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mikhail 2017-08-05 23:35:01 EDT
Description of problem:
Again and again after unsuccessful update we have a lot of duplicate  packages.
Because yum-complete-transaction not available in dnf, needed simplification removing duplicate packages.
I see that follow construction not worked:
# dnf remove --duplicates --disableplugin=protected_packages
Error: 
 Problem: The operation would result in removing the following protected packages: dnf, systemd, systemd-udev


So why?

Note You need to log in before you can comment on or make changes to this bug.