Bug 1478688 - [UI] - Adjust setup networks dialog to display long names networks
[UI] - Adjust setup networks dialog to display long names networks
Status: CLOSED CURRENTRELEASE
Product: ovirt-engine
Classification: oVirt
Component: BLL.Network (Show other bugs)
4.1.5.1
x86_64 Linux
medium Severity medium (vote)
: ovirt-4.2.0
: 4.2.0
Assigned To: Ales Musil
Michael Burman
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-08-06 02:21 EDT by Michael Burman
Modified: 2017-12-20 06:42 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-12-20 06:42:01 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Network
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rule-engine: ovirt‑4.2+


Attachments (Terms of Use)
screenshot (89.10 KB, image/png)
2017-08-06 02:21 EDT, Michael Burman
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 83586 master MERGED webadmin: Prevent text overflow in Host Setup Networks 2017-11-09 14:43 EST

  None (edit)
Description Michael Burman 2017-08-06 02:21:02 EDT
Created attachment 1309584 [details]
screenshot

Description of problem:
[UI] - Adjust setup networks dialog to display long names networks.

Currently the setup networks dialog is broken when long names networks are exist in the DC or attached to the host. See screenshot attached

Version-Release number of selected component (if applicable):
4.1.5.1-0.1.el7

How reproducible:
100

Steps to Reproduce:
1. Create long name network(more then 50 characters)
2. Open the setup networks dialog

Actual results:
The dialog is broken

Expected results:
We should adjust the dialog to display long networks
Comment 1 Michael Burman 2017-11-13 03:52:23 EST
Verified on - 4.2.0-0.0.master.20171112130303.git8bc889c.el7.centos

The setup networks dialog no longer broken if long name network is attached to the cluster, the long name is dotted and the full name is displayed in the network's tooltip. Looks much better now)
Comment 2 Sandro Bonazzola 2017-12-20 06:42:01 EST
This bugzilla is included in oVirt 4.2.0 release, published on Dec 20th 2017.

Since the problem described in this bug report should be
resolved in oVirt 4.2.0 release, published on Dec 20th 2017, it has been closed with a resolution of CURRENT RELEASE.

If the solution does not work for you, please open a new bug report.

Note You need to log in before you can comment on or make changes to this bug.