Bug 1478736 - No ping plugin for collectd on Fedora 26
No ping plugin for collectd on Fedora 26
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: collectd (Show other bugs)
26
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Ruben Kerkhof
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-08-06 13:43 EDT by peter.senna
Modified: 2017-10-13 13:20 EDT (History)
5 users (show)

See Also:
Fixed In Version: collectd-5.7.2-14.fc27 collectd-5.7.2-6.fc26
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-10-09 15:58:22 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description peter.senna 2017-08-06 13:43:03 EDT
Description of problem:

After upgrading to Fedora 26, the ping plugin of collectd is not available.


Version-Release number of selected component (if applicable):


How reproducible:

Always.


Steps to Reproduce:
1. dnf install collectd-ping
2.
3.

Actual results:
No package collectd-ping available.


Expected results:
Would install the package

Additional info:

$ sudo dnf provides */ping.so
Last metadata expiration check: 1:34:35 ago on Sun 06 Aug 2017 06:07:16 PM CEST.
Error: No Matches found
Comment 1 Ruben Kerkhof 2017-08-06 13:53:41 EDT
I disabled it because of a dependency problem with liboping (1427893). I see that is fixed now, I'll update collectd shortly.
Comment 2 Anton Guda 2017-09-30 08:45:55 EDT
Is it possible to revive this really useful plugin?
Local rebuild works.
Comment 3 Fedora Update System 2017-10-02 11:04:30 EDT
collectd-5.7.2-6.fc26 has been submitted as an update to Fedora 26. https://bodhi.fedoraproject.org/updates/FEDORA-2017-8d759b25d9
Comment 4 Fedora Update System 2017-10-02 11:04:40 EDT
collectd-5.7.2-14.fc27 has been submitted as an update to Fedora 27. https://bodhi.fedoraproject.org/updates/FEDORA-2017-78df0a6bb8
Comment 5 Anton Guda 2017-10-04 07:38:33 EDT
All works. Propose to close this bug.
Comment 6 Fedora Update System 2017-10-05 23:24:07 EDT
collectd-5.7.2-6.fc26 has been pushed to the Fedora 26 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2017-8d759b25d9
Comment 7 Fedora Update System 2017-10-06 00:24:13 EDT
collectd-5.7.2-14.fc27 has been pushed to the Fedora 27 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2017-78df0a6bb8
Comment 8 Fedora Update System 2017-10-09 15:58:22 EDT
collectd-5.7.2-14.fc27 has been pushed to the Fedora 27 stable repository. If problems still persist, please make note of it in this bug report.
Comment 9 Fedora Update System 2017-10-13 13:20:47 EDT
collectd-5.7.2-6.fc26 has been pushed to the Fedora 26 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.