Bug 1478788 - SharedNetworksTest.test_filtering_shared_subnets failed for a known issue
SharedNetworksTest.test_filtering_shared_subnets failed for a known issue
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-neutron (Show other bugs)
10.0 (Newton)
Unspecified Unspecified
high Severity high
: z4
: 10.0 (Newton)
Assigned To: Terry Wilson
Eran Kuris
: Triaged, ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-08-07 01:31 EDT by jinhua li
Modified: 2017-09-06 13:17 EDT (History)
7 users (show)

See Also:
Fixed In Version: openstack-neutron-9.4.0-2.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-09-06 13:17:18 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenStack gerrit 474282 None None None 2017-08-07 09:19 EDT

  None (edit)
Description jinhua li 2017-08-07 01:31:01 EDT
RHOSP10
failed log:https://hardware.redhat.com/view_result.cgi?bug_id=1428668&rpm_id=75454&iteration=0&test_name=neutron#neutron

Know issue:https://bugs.launchpad.net/neutron/+bug/1706986


SharedNetworksTest.test_filtering_shared_subnets failed  for a known issue and need to backport
https://review.openstack.org/#/c/474282 to OSP 10
Comment 1 Terry Wilson 2017-08-11 17:48:19 EDT
As I was working on this, I noticed that release 9.4.0-2, with code merged today, has this backported already.
Comment 4 Eran Kuris 2017-08-20 07:50:57 EDT
openstack-neutron-9.4.0-2.el7ost.noarch

fixed verified
Comment 7 errata-xmlrpc 2017-09-06 13:17:18 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2663

Note You need to log in before you can comment on or make changes to this bug.