Bug 1478886 - Scheduling a remote job to recurring creates identical duplicate sub-tasks
Scheduling a remote job to recurring creates identical duplicate sub-tasks
Status: CLOSED ERRATA
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Remote Execution (Show other bugs)
6.2.0
Unspecified Unspecified
urgent Severity medium (vote)
: 6.2.12
: --
Assigned To: satellite6-bugs
Peter Ondrejka
: Regression, Triaged
Depends On: 1473341
Blocks:
  Show dependency treegraph
 
Reported: 2017-08-07 08:42 EDT by Ivan Necas
Modified: 2017-09-25 14:59 EDT (History)
12 users (show)

See Also:
Fixed In Version: rubygem-foreman_remote_execution-0.3.0.19-1
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1473341
: 1480362 (view as bug list)
Environment:
Last Closed: 2017-09-25 14:59:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 3142341 None None None 2017-08-11 09:15 EDT
Foreman Issue Tracker 20107 None None None 2017-08-07 08:42 EDT

  None (edit)
Comment 10 errata-xmlrpc 2017-09-25 14:59:44 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2803

Note You need to log in before you can comment on or make changes to this bug.