Bug 1478905 - [RFE] Spice: WDDM Display Only Driver for windows 10+
[RFE] Spice: WDDM Display Only Driver for windows 10+
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Spice-qxl-wddm-dod (Show other bugs)
4.1.5
Unspecified Unspecified
urgent Severity urgent
: ovirt-4.1.6
: ---
Assigned To: Default Assignee for SPICE Bugs
SPICE QE bug list
: FutureFeature, ZStream
Depends On: 895356
Blocks: 1113520 1134733 1441102 1465106
  Show dependency treegraph
 
Reported: 2017-08-07 09:23 EDT by David Blechter
Modified: 2018-05-15 14:03 EDT (History)
111 users (show)

See Also:
Fixed In Version: spice-qxl-wddm-dod-0.18-1
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: 895356
Environment:
Last Closed: 2017-09-19 03:17:31 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Spice
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 294843 None None None 2018-03-14 16:00 EDT

  None (edit)
Comment 2 David Blechter 2017-08-07 11:22:49 EDT
This bug has been cloned from:
https://bugzilla.redhat.com/show_bug.cgi?id=895356
Comment 6 errata-xmlrpc 2017-09-19 03:17:31 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2017:2747

Note You need to log in before you can comment on or make changes to this bug.