Bug 147892 - please include kde (3.4) betas in rawhide for testing
please include kde (3.4) betas in rawhide for testing
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-11 23:01 EST by Lars G
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-12 13:07:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lars G 2005-02-11 23:01:19 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041228 Firefox/1.0 Fedora/1.0-8

Description of problem:
it would be nice to have recent kde (3.4) betas in rawhide more often,
so we can test it a little bit longer before a new fedora version is released.



Version-Release number of selected component (if applicable):


How reproducible:
Sometimes

Steps to Reproduce:
1. sync rawhide
2. say: oooh, a new gnome test-version but nothing for us kde testers...
3. see 1.



Additional info:
Comment 1 Ngo Than 2005-02-12 13:07:55 EST
KDE-3.4 is on the feature list for FC4. I really don't want to have the beta in
rawhide. I'm still waiting for RC1, which will be announced in February 26th.
Please be patient ;-)

Note You need to log in before you can comment on or make changes to this bug.