Bug 1478956 - [VM Custom properties] Failed to configure vhost
[VM Custom properties] Failed to configure vhost
Status: CLOSED NOTABUG
Product: ovirt-engine
Classification: oVirt
Component: BLL.Virt (Show other bugs)
4.1.4.2
Unspecified Unspecified
unspecified Severity high (vote)
: ---
: ---
Assigned To: Michal Skrivanek
meital avital
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-08-07 10:57 EDT by Israel Pinto
Modified: 2017-08-08 06:40 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-08 06:40:23 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Virt
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
ipinto: planning_ack?
ipinto: devel_ack?
ipinto: testing_ack?


Attachments (Terms of Use)
vhost parameter - screenshot (120.66 KB, image/png)
2017-08-07 10:57 EDT, Israel Pinto
no flags Details

  None (edit)
Description Israel Pinto 2017-08-07 10:57:44 EDT
Created attachment 1310154 [details]
vhost parameter - screenshot

Description of problem:
From UI failed to set vhost value. 

Version-Release number of selected component (if applicable):
4.1.5.1-0.1.el7
- happened also in 4.2 

How reproducible:
All the time

Steps to Reproduce:
1. Custom Properties tab of the New Virtual Machine and Edit Virtual Machine windows.
2. select vhost
3. set value like: host_mixed_1, host, 123

Actual results:
For all the inputs we get red text box with tool tip that the value is not in the right format.


Additional info:
See screenshot attached
Comment 1 Michal Skrivanek 2017-08-08 00:44:23 EDT
which values did you try? The one mentioned is not valid according to the tooltip's regexp
Comment 2 Israel Pinto 2017-08-08 06:40:23 EDT
Recheck it with: vega04_:true  

close the BZ

Note You need to log in before you can comment on or make changes to this bug.