Bug 147897 - postgresql-docs should contain HTML docs, not SGML sources
postgresql-docs should contain HTML docs, not SGML sources
Status: CLOSED DUPLICATE of bug 134450
Product: Fedora
Classification: Fedora
Component: postgresql (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tom Lane
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-12 05:21 EST by Ville Skyttä
Modified: 2013-07-02 23:03 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-12 12:08:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ville Skyttä 2005-02-12 05:21:45 EST
postgresql-docs-7.4.7-1.FC3.2 contains SGML sources of the docs, and some
Makefiles that cannot be used to build the HTML docs.

Shouldn't the HTML docs be shipped instead of the sources?

Based on a very brief look, 8.0.1 in devel seems to be lacking the HTML docs as
well, but it does not contain the SGML sources either.
Comment 1 Tom Lane 2005-02-12 12:08:43 EST
The HTML docs reside in the base postgresql package.  I agree that the SGML
files are useless to the average user; they are removed as of the 8.0 packaging.

*** This bug has been marked as a duplicate of 134450 ***

Note You need to log in before you can comment on or make changes to this bug.