Bug 1479097 - [RFE] Rebase Qt to 5.9
[RFE] Rebase Qt to 5.9
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: qt5-qtbase (Show other bugs)
7.4
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Jan Grulich
Desktop QE
Jana Heves
: FutureFeature, Rebase
Depends On: 1317415 1482774 1482775 1482777 1482778 1482779 1482780 1482781 1482782 1482783 1482784 1482785 1482786 1482787 1482788 1482789 1482790 1482791 1482792 1482793 1482794 1482795 1482806 1482807
Blocks: 1477926 1479323 1479818
  Show dependency treegraph
 
Reported: 2017-08-07 19:53 EDT by jnikolak
Modified: 2018-04-10 07:13 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Release Note
Doc Text:
_qt5_ rebased to version 5.9.2 The _qt5_ packages have been upgraded to upstream version 5.9.2, which provides a number of bug fixes and enhancements over the previous version. Notably, _qt5_ now contains: * improved performance and stability * long term support * improved C++11 support - note that Qt 5.9 now requires C++11 compliant compiler * Qt Quick Controls 2 - a new module with support for embedded devices
Story Points: ---
Clone Of:
Environment:
Last Closed: 2018-04-10 07:11:21 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2018:0710 None None None 2018-04-10 07:13 EDT

  None (edit)
Description jnikolak 2017-08-07 19:53:19 EDT
Description:

Can we have support for this version of qt5 its needed by some packages for KDE
Comment 5 Jan Grulich 2017-09-06 03:18:21 EDT
Fixed in qt5-qtbase-5.9.1-3.el7.
Comment 12 errata-xmlrpc 2018-04-10 07:11:21 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:0710

Note You need to log in before you can comment on or make changes to this bug.