Bug 147913 - chrashes in gnome-vfs (?) when hitting control-s (save...)
chrashes in gnome-vfs (?) when hitting control-s (save...)
Status: CLOSED DUPLICATE of bug 144607
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
3
All Linux
medium Severity high
: ---
: ---
Assigned To: Dan Williams
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-12 12:30 EST by Kyrre Ness Sjøbæk
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-16 08:27:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Just a screenshot showing what happened (117.99 KB, image/png)
2005-02-12 12:30 EST, Kyrre Ness Sjøbæk
no flags Details

  None (edit)
Description Kyrre Ness Sjøbæk 2005-02-12 12:30:16 EST
Description of problem:
I can create a new document, and type away. When i push save, openoffice *might*
grind on the disk for about 10 secounds, and then crash (=> BugBuddy), or it
migth display the save dialog.

Version-Release number of selected component (if applicable):
openoffice.org-1.1.3-5.5.0.fc3

How reproducible:
Sometimes, not always

Steps to Reproduce:
1. Open openoffice
2. type something
3. hit save
4. random - it migh save, or it might *booom*.
  
Actual results:
save or boom

Expected results:
only save...

Additional info:

This was printed on the terminal:
[kyrre@kyrrelaptop ~]$ oowriter

libgnomevfs-ERROR **: file gnome-vfs-cancellation.c: line 133
(gnome_vfs_cancellation_cancel): assertion failed: (gnome_vfs_is_primary_thread())
aborting...
/usr/share/bug-buddy/gdb-cmd:2: Error in sourced command file:
Previous frame inner to this frame (corrupt stack?)
(i canceled bugbuddy)

I did see this bug with the previous 1.1.3 as well.
Comment 1 Kyrre Ness Sjøbæk 2005-02-12 12:30:16 EST
Created attachment 111028 [details]
Just a screenshot showing what happened
Comment 2 Caolan McNamara 2005-02-16 08:27:03 EST

*** This bug has been marked as a duplicate of 144607 ***

Note You need to log in before you can comment on or make changes to this bug.