Bug 1479255 - request a desktop file for perli11ndoc
request a desktop file for perli11ndoc
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: perl-Glib-Object-Introspection (Show other bugs)
27
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Daniel Berrange
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-08-08 04:22 EDT by Robin Lee
Modified: 2017-08-29 23:22 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-29 23:22:32 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robin Lee 2017-08-08 04:22:41 EDT
Description of problem:
perli11ndoc is a graphical program. Including desktop file will get it easier to start from desktop environment.
Comment 1 Jan Kurik 2017-08-15 04:36:07 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 27 development cycle.
Changing version to '27'.
Comment 2 Robin Lee 2017-08-29 23:22:32 EDT
Since perli11ndoc can be also used as a command line tools, leave the decision to upstream.

Note You need to log in before you can comment on or make changes to this bug.