Bug 147931 - bittorrent failing with current rawhide version
Summary: bittorrent failing with current rawhide version
Status: CLOSED DUPLICATE of bug 138535
Alias: None
Product: Fedora
Classification: Fedora
Component: python   
(Show other bugs)
Version: rawhide
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Mihai Ibanescu
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-02-13 13:53 UTC by Paul F. Johnson
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-02 16:50:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Output from running btdownloadcurses (754 bytes, text/plain)
2005-02-13 13:53 UTC, Paul F. Johnson
no flags Details

Description Paul F. Johnson 2005-02-13 13:53:41 UTC
Description of problem:
The current version of python seems to have a problem with bittorrent software.
If I run btdownloadcurses to grab an iso image of FC3, it fails.

Version-Release number of selected component (if applicable):
2.4-3

How reproducible:
Always

Steps to Reproduce:
1. Download bittorrent
2. At the commandline, type btdownloadcurses.py <url>
3.
  
Actual results:
Python throws an error

Expected results:
The torrent should initialise and download

Additional info:

Comment 1 Paul F. Johnson 2005-02-13 13:53:41 UTC
Created attachment 111035 [details]
Output from running btdownloadcurses

Comment 2 Mihai Ibanescu 2005-03-02 16:50:10 UTC

*** This bug has been marked as a duplicate of 138535 ***


Note You need to log in before you can comment on or make changes to this bug.