Bug 1479316 - CVE-2017-11661 CVE-2017-11662 CVE-2017-11663 CVE-2017-11664 wildmidi: Multiple vulnerabilities [epel-7]
CVE-2017-11661 CVE-2017-11662 CVE-2017-11663 CVE-2017-11664 wildmidi: Multipl...
Status: NEW
Product: Fedora EPEL
Classification: Fedora
Component: wildmidi (Show other bugs)
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Karel Volný
Fedora Extras Quality Assurance
: Security, SecurityTracking
Depends On:
Blocks: CVE-2017-11661/CVE-2017-11662/CVE-2017-11663/CVE-2017-11664
  Show dependency treegraph
Reported: 2017-08-08 07:01 EDT by Andrej Nemec
Modified: 2017-11-21 04:59 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Release Note
Doc Text:
Story Points: ---
Clone Of:
Last Closed:
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Andrej Nemec 2017-08-08 07:01:50 EDT
This is an automatically created tracking bug!  It was created to ensure
that one or more security vulnerabilities are fixed in affected versions
of epel-7.

For comments that are specific to the vulnerability please use bugs filed
against the "Security Response" product referenced in the "Blocks" field.

For more information see:

When submitting as an update, use the fedpkg template provided in the next
comment(s).  This will include the bug IDs of this tracking bug as well as
the relevant top-level CVE bugs.

Please also mention the CVE IDs being fixed in the RPM changelog and the
fedpkg commit message.
Comment 1 Andrej Nemec 2017-08-08 07:01:55 EDT
Use the following template to for the 'fedpkg update' request to submit an
update for this issue as it contains the top-level parent bug(s) as well as
this tracking bug.  This will ensure that all associated bugs get updated
when new packages are pushed to stable.


# bugfix, security, enhancement, newpackage (required)

# testing, stable

# Bug numbers: 1234,9876

# Description of your update
notes=Security fix for [PUT CVEs HERE]

# Enable request automation based on the stable/unstable karma thresholds

# Automatically close bugs when this marked as stable

# Suggest that users restart after update


Additionally, you may opt to use the bodhi web interface to submit updates:

Comment 2 Ozkan Sezer 2017-11-21 04:59:05 EST
These issues are fixed in the newly released wildmidi-0.4.2:

Note You need to log in before you can comment on or make changes to this bug.