Bug 1479337 - rhn-upgrade - nonlinux_entitlement creates null pointer after returning from EntitlementManager class
rhn-upgrade - nonlinux_entitlement creates null pointer after returning from ...
Status: CLOSED ERRATA
Product: Red Hat Satellite 5
Classification: Red Hat
Component: WebUI (Show other bugs)
580
Unspecified Unspecified
high Severity high
: ---
: ---
Assigned To: Tomáš Kašpárek
Ales Dujicek
:
Depends On: 1466493
Blocks: sat58-errata
  Show dependency treegraph
 
Reported: 2017-08-08 07:43 EDT by Tomáš Kašpárek
Modified: 2017-10-19 07:59 EDT (History)
9 users (show)

See Also:
Fixed In Version: rhn-upgrade-5.8.0.26-1-sat
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1466493
Environment:
Last Closed: 2017-10-19 07:59:23 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
0001-nonlinux-removal (3.60 KB, application/mbox)
2017-08-08 08:42 EDT, Tomáš Kašpárek
no flags Details

  None (edit)
Comment 1 Tomáš Kašpárek 2017-08-08 08:42 EDT
Created attachment 1310617 [details]
0001-nonlinux-removal
Comment 6 errata-xmlrpc 2017-10-19 07:59:23 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2914

Note You need to log in before you can comment on or make changes to this bug.