Bug 1479346 - [REBASE] Rebase adwaita-qt to 1.0
[REBASE] Rebase adwaita-qt to 1.0
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: adwaita-qt (Show other bugs)
7.5
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Martin Bříza
Desktop QE
: Rebase
Depends On:
Blocks: 1479818
  Show dependency treegraph
 
Reported: 2017-08-08 08:01 EDT by Jan Grulich
Modified: 2018-04-10 05:54 EDT (History)
2 users (show)

See Also:
Fixed In Version: adwaita-qt-1.0-1.el7
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2018-04-10 05:53:46 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2018:0682 None None None 2018-04-10 05:54 EDT

  None (edit)
Description Jan Grulich 2017-08-08 08:01:52 EDT
Rebase adwaita-qt to latest release. The new version has been completely rewritten and the visual now matches the gnome's adwaita more closely than before.
Comment 5 errata-xmlrpc 2018-04-10 05:53:46 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:0682

Note You need to log in before you can comment on or make changes to this bug.