Bug 1479371 - Update etcd to the latest upstream for AH 7.4.1
Update etcd to the latest upstream for AH 7.4.1
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: etcd (Show other bugs)
7.4
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Jan Chaloupka
atomic-bugs@redhat.com
: Extras
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-08-08 08:56 EDT by Jan Chaloupka
Modified: 2017-09-05 06:38 EDT (History)
0 users

See Also:
Fixed In Version: etcd-3.2.5-1.el7
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-09-05 06:38:07 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Chaloupka 2017-08-08 08:56:32 EDT
https://github.com/coreos/etcd/releases/tag/v3.2.5
Comment 4 errata-xmlrpc 2017-09-05 06:38:07 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2602

Note You need to log in before you can comment on or make changes to this bug.