Bug 1479406 - RFE: Incorporate RUNPATH into the Python executable
RFE: Incorporate RUNPATH into the Python executable
Status: CLOSED ERRATA
Product: Red Hat Software Collections
Classification: Red Hat
Component: python (Show other bugs)
rh-python36
Unspecified Unspecified
unspecified Severity unspecified
: beta
: 3.0
Assigned To: Python Maintainers
Lukas Zachar
: FutureFeature
Depends On:
Blocks: 1315305
  Show dependency treegraph
 
Reported: 2017-08-08 10:11 EDT by Tomas Orsava
Modified: 2017-10-24 05:52 EDT (History)
3 users (show)

See Also:
Fixed In Version: rh-python36-python-3.6.2-2.el7 rh-python36-python-3.6.2-2.el6
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-10-24 05:52:26 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 7 errata-xmlrpc 2017-10-24 05:52:26 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2017:3021

Note You need to log in before you can comment on or make changes to this bug.