Bug 1479412 - Smart Management tag fail to set on Container object
Smart Management tag fail to set on Container object
Status: CLOSED WONTFIX
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.7.0
Unspecified Unspecified
medium Severity medium
: GA
: 5.8.2
Assigned To: zakiva
Shalom Naim
container
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-08-08 10:20 EDT by Shalom Naim
Modified: 2018-01-05 18:51 EST (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-09-04 05:10:30 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: Container Management


Attachments (Terms of Use)
reproduce of the bug (3.38 MB, application/octet-stream)
2017-08-08 10:20 EDT, Shalom Naim
no flags Details
System's log (5.27 MB, text/plain)
2017-08-08 10:24 EDT, Shalom Naim
no flags Details

  None (edit)
Description Shalom Naim 2017-08-08 10:20:47 EDT
Created attachment 1310630 [details]
reproduce of the bug

Description of problem:
After setting smart management tag to container object the tag not visible on smart management section on container summery page 

How reproducible:
100%

Steps to Reproduce:
1. Navigate to all containers view (Compute -> Containers -> containers)
2. select random container (write down his name)
3. On the selected container summery page navigate to set tag menu (Policy -> 
   Edit tag)
4. Select random tag from the list and hit save



Actual results:
The tag is invisible on container summery page

Expected results:
The new tag have to appear on Smart Management section
Comment 2 Shalom Naim 2017-08-08 10:24 EDT
Created attachment 1310634 [details]
System's log
Comment 4 Dave Johnson 2017-08-09 01:43:56 EDT
Please assess the impact of this issue and update the severity accordingly.  Please refer to https://bugzilla.redhat.com/page.cgi?id=fields.html#bug_severity for a reminder on each severity's definition.

If it's something like a tracker bug where it doesn't matter, please set it to Low/Low.
Comment 8 zakiva 2017-08-29 07:09:51 EDT
I couldn't reproduce this issue on both master and fine branches (and Shalom also verified it is working on a 5.8.2 appliance). 
Federico, it seems that the issue only occurs on 5.7, please let me know what we should do here.

Note You need to log in before you can comment on or make changes to this bug.