Bug 1479479 - [zstream clone - 4.1.5] sdk4 does not handle unicode data
[zstream clone - 4.1.5] sdk4 does not handle unicode data
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-sdk-python (Show other bugs)
4.1.0
x86_64 Linux
unspecified Severity medium
: ovirt-4.1.5
: ---
Assigned To: Ondra Machacek
Radim Hrazdil
: ZStream
Depends On: 1461060 1477950
Blocks:
  Show dependency treegraph
 
Reported: 2017-08-08 11:39 EDT by Martin Perina
Modified: 2017-08-22 13:43 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1477950
Environment:
Last Closed: 2017-08-22 13:43:53 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2017:2521 normal SHIPPED_LIVE 4.1.5 - python-ovirt-engine-sdk4 bug fix and enhancement update 2017-08-22 17:40:13 EDT

  None (edit)
Comment 3 Radim Hrazdil 2017-08-15 04:45:48 EDT
Handling unicode data was verified in ovirt-4.1.5 with python sdk python-ovirt-engine-sdk4-4.1.6-1.el7ev.x86_64.rpm [1].

[1] https://bugzilla.redhat.com/show_bug.cgi?id=1461060
Comment 5 errata-xmlrpc 2017-08-22 13:43:53 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2521

Note You need to log in before you can comment on or make changes to this bug.