This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1479501 - oci-systemd-hook crashes with specific config.json
oci-systemd-hook crashes with specific config.json
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: oci-systemd-hook (Show other bugs)
7.4
All Linux
unspecified Severity medium
: rc
: ---
Assigned To: Lokesh Mandvekar
atomic-bugs@redhat.com
: Extras
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-08-08 12:24 EDT by Peter Schiffer
Modified: 2017-10-19 11:19 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-10-19 11:19:12 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Schiffer 2017-08-08 12:24:17 EDT
Description of problem:
oci-systemd-hook-0.1.8-4.1.gite533efa.el7.x86_64 suffers from segfaults when specific config.json file is used.

Github issue: https://github.com/projectatomic/oci-systemd-hook/issues/71

Fixed version of oci-systemd-hook is already built in the brew: oci-systemd-hook-0.1.8-5.1.git1e84754.el7
Comment 6 errata-xmlrpc 2017-10-19 11:19:12 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2963

Note You need to log in before you can comment on or make changes to this bug.