Bug 1479621 - Incorrect URL redirection in Host Configuration Guide under Section 4.3. Subscribing to Errata Notifications
Incorrect URL redirection in Host Configuration Guide under Section 4.3. Subs...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Docs Host Configuration Guide (Show other bugs)
6.2.10
Unspecified Unspecified
medium Severity medium (vote)
: 6.2.12
: 6.2
Assigned To: Michaela Slaninkova
Stephen Wadeley
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-08-08 21:28 EDT by Nagoor Shaik
Modified: 2017-08-09 07:00 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-09 06:56:27 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nagoor Shaik 2017-08-08 21:28:21 EDT
Document URL: 
https://access.redhat.com/documentation/en-us/red_hat_satellite/6.2/html/host_configuration_guide/sect-red_hat_satellite-host_configuration_guide-viewing_and_applying_errata-subscribing_to_errata_notifications

Section Number and Name: 
4.3. Subscribing to Errata Notifications

Describe the issue: 

When a user click on Configuring Email Notification hyper link in Section 4.3. Subscribing to Errata Notifications URL 404 error pop up

Suggestions for improvement: 

Correct URL should be as below 

https://access.redhat.com/documentation/en-us/red_hat_satellite/6.2/html/server_administration_guide/chap-red_hat_satellite-server_administration_guide-users_and_roles#sect-Red_Hat_Satellite-Server_Administration_Guide-Creating_and_Managing_Users-Configuring_Email_Notifications

Additional information:
Comment 1 Andrew Dahms 2017-08-08 22:31:14 EDT
Assigning to Misha for review.

Misha - let's fix this just on the 6.2 branch for now because we will be doing a broader review of links for 6.3 later on.
Comment 6 Michaela Slaninkova 2017-08-09 07:00:55 EDT
These changes are now live on the customer portal.

Note You need to log in before you can comment on or make changes to this bug.