Bug 147963 - Installer failed after package selection
Installer failed after package selection
Status: CLOSED DUPLICATE of bug 138419
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2005-02-14 00:14 EST by Aran Donohue
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:08:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Crash dump that I was asked to save to disk (828.49 KB, text/plain)
2005-02-14 00:16 EST, Aran Donohue
no flags Details

  None (edit)
Description Aran Donohue 2005-02-14 00:14:47 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20050128 Firefox/1.0 (Ubuntu) (Ubuntu package 1.0+dfsg.1-2ubuntu5)

Description of problem:
Multiple assertions failed over the course of the installation process
- something about disk_dos.c. Apparently something doesn't like my
partition table. 

In any case I ignored them and continued the installation process.
After I finished package selection, the installer crashed, gave me an
option of putting a crash dump onto a floppy, and then told me it was
safe to reboot.

Version-Release number of selected component (if applicable):

How reproducible:
Didn't try

Steps to Reproduce:
1. Burn Fedora 3 onto 4 CDs
2. Attempt to install Fedora 3
3. Observe and ignore/cancel strange "Bug" "Assertion failed" errors.
4. Insert disk to save the crash dump after finishing the install.

Actual Results:  Fedora fails to install.

Expected Results:  Fedora should have installed without my ever having
seen messages about assertions and disk_dos.c and partition geometry.
Then it should have not crashed.

Additional info:
Comment 1 Aran Donohue 2005-02-14 00:16:52 EST
Created attachment 111043 [details]
Crash dump that I was asked to save to disk
Comment 2 Jeremy Katz 2005-02-14 10:40:18 EST

*** This bug has been marked as a duplicate of 138419 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:08:10 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.