Bug 1479676 - F26 with Wayland as a VirtualBox guest shows terrible performances
F26 with Wayland as a VirtualBox guest shows terrible performances
Status: CLOSED DUPLICATE of bug 1479675
Product: Fedora
Classification: Fedora
Component: wayland (Show other bugs)
26
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-08-09 03:29 EDT by romu
Modified: 2017-08-10 04:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-10 04:38:30 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description romu 2017-08-09 03:29:50 EDT
Description of problem:

I run F26 as a VirtualBox guest on my MacbookPro. F25 with Wayland didn't run in the same setup. F26 with Wayland runs, but shows so terrible performances it's barely usable.

Version-Release number of selected component (if applicable):


How reproducible:

100%

Steps to Reproduce:
1. Start F26 with Wayland as a VirtualBox guest

Actual results:

Terrible performances.

Expected results:

Should be usable as it is with Xorg.

Additional info:
Comment 1 romu 2017-08-10 04:38:30 EDT

*** This bug has been marked as a duplicate of bug 1479675 ***

Note You need to log in before you can comment on or make changes to this bug.