Bug 147971 - Creative Optical 5000 mouse doesn't work on kernel 2.6.10.
Creative Optical 5000 mouse doesn't work on kernel 2.6.10.
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-14 05:46 EST by Sebastian Sala
Modified: 2015-01-04 17:16 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-07-15 15:44:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sebastian Sala 2005-02-14 05:46:25 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
PROBLEM DESCRIPTION:
When I plug Creative Optical 5000 mouse to the USB it doesn't work.
Even the optical sensor doesn't glow. And the mouse is completely out
of line. 
When I click the button on it the sensor glows for a seckond and its
turns off again. I didn't found any thing in logs.
I compiled my own kernel from the http://kernel.org and the problem
was still present. 
Now I pluged the mouse to the PS2 and it works but this is not a
resolve of the problem. 

 
  

Version-Release number of selected component (if applicable):
kernel 2.6.10-1.760_FC3 i686

How reproducible:
Always

Steps to Reproduce:
1. Plug Creative Optical 5000 mouse to the USB
2. Install kernel 2.6.10 
3. 
    

Actual Results:  The mouse was offline.

Expected Results:  Yhe mouse should work.

Additional info:

HARDWARE
Gigabyte K8NF-9 (nForce 4), Athlon 64 3000+ (939), Twinmos 2x 512 RAM,
Comment 1 Dave Jones 2005-07-15 14:44:27 EDT
An update has been released for Fedora Core 3 (kernel-2.6.12-1.1372_FC3) which
may contain a fix for your problem.   Please update to this new kernel, and
report whether or not it fixes your problem.

If you have updated to Fedora Core 4 since this bug was opened, and the problem
still occurs with the latest updates for that release, please change the version
field of this bug to 'fc4'.

Thank you.

Note You need to log in before you can comment on or make changes to this bug.