Bug 1479716 - volume of type distribute does not get listed when use managed gluster volume feature is used
volume of type distribute does not get listed when use managed gluster volume...
Status: CLOSED NOTABUG
Product: ovirt-engine
Classification: oVirt
Component: Frontend.WebAdmin (Show other bugs)
4.1.4.2
Unspecified Unspecified
unspecified Severity medium (vote)
: ---
: ---
Assigned To: bugs@ovirt.org
RamaKasturi
:
Depends On:
Blocks: Gluster-HC-3
  Show dependency treegraph
 
Reported: 2017-08-09 05:25 EDT by RamaKasturi
Modified: 2017-08-30 06:10 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-30 06:10:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Gluster
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
knarra: planning_ack?
knarra: devel_ack?
knarra: testing_ack?


Attachments (Terms of Use)

  None (edit)
Description RamaKasturi 2017-08-09 05:25:22 EDT
Description of problem:
Distribute volumes does not get listed when use managed gluster volume feature is used.

Version-Release number of selected component (if applicable):
Red Hat Virtualization Manager Version: 4.1.4.2-0.1.el7

How reproducible:
Always

Steps to Reproduce:
1. Have distribute volumes in the RHHI cluster
2. Now go to the storage domain tab and while adding a New domain select 'Use Managed gluster volume'
3.

Actual results:
I see that volume of type distribute does not get listed when Use Managed gluster volume is checked.

Expected results:
volume of type distribute should get listed.

Additional info:
Comment 1 Sahina Bose 2017-08-30 06:10:04 EDT
Only gluster volumes with replica count 3 is supported to be used as storage domain - This is specifically restricted in the UI by design.
Closing this. Please re-open if you have a specific usecase to address

Note You need to log in before you can comment on or make changes to this bug.