Bug 1479731 - Libosinfo should include newest Fedora, FreeBSD, Mageia, Debian, Ubuntu...
Libosinfo should include newest Fedora, FreeBSD, Mageia, Debian, Ubuntu...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: osinfo-db (Show other bugs)
7.4
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Felipe Borges
Desktop QE
:
Depends On:
Blocks: 1479818
  Show dependency treegraph
 
Reported: 2017-08-09 05:52 EDT by Felipe Borges
Modified: 2018-04-26 07:49 EDT (History)
4 users (show)

See Also:
Fixed In Version: osinfo-db-20170813-1.el7
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2018-04-10 12:39:38 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2018:0917 None None None 2018-04-10 12:40 EDT

  None (edit)
Description Felipe Borges 2017-08-09 05:52:48 EDT
Description of problem:
osinfo-db is the database component of libosinfo. It includes data from all distros and provides useful/contextual information about ISOs to applications such as GNOME Boxes.

Since our latest rebase, rhel-7.4, a few new distros were released (including our own RHEL-7.4 and Fedora 26). The database shipped now at RHEL-7.4 does not include:

* Fedora 26
* FreeBSD 11.1
* Mageia 6
* Debian 9
* Ubuntu 17.04
* and updates to old distro data.
Comment 7 errata-xmlrpc 2018-04-10 12:39:38 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:0917

Note You need to log in before you can comment on or make changes to this bug.