Bug 1479750 - pandoc can't convert to pdf
pandoc can't convert to pdf
Status: CLOSED DUPLICATE of bug 1476585
Product: Fedora
Classification: Fedora
Component: pandoc (Show other bugs)
26
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Jens Petersen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-08-09 06:43 EDT by Basil Eric Rabi
Modified: 2017-08-09 08:46 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-09 08:46:57 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Minimal example (9 bytes, text/plain)
2017-08-09 06:43 EDT, Basil Eric Rabi
no flags Details

  None (edit)
Description Basil Eric Rabi 2017-08-09 06:43:30 EDT
Created attachment 1311160 [details]
Minimal example

Description of problem:
pandoc can't convert to pdf. This may be due to texlive since pandoc can convert to other file types.

Version-Release number of selected component (if applicable):
pandoc-pdf.x86_64 1.19.1-1.fc26

How reproducible:
Every time

Steps to Reproduce:
1. Create a minimal markdown "Hello.md"
2. run `pandoc Hello.md - o Hello.pdf`

Actual results:
No pdf is created

Expected results:
Hello.pdf is created
Comment 1 Basil Eric Rabi 2017-08-09 06:45:54 EDT
Terminal output:

!pdfTeX error: pdflatex (file ec-lmr10): Font ec-lmr10 at 600 not found
 ==> Fatal error occurred, no output PDF file produced!

kpathsea: Running mktexpk --mfmode / --bdpi 600 --mag 1+0/600 --dpi 600 ec-lmr10
mktexpk: don't know how to create bitmap font for ec-lmr10.
mktexpk: perhaps ec-lmr10 is missing from the map file.
kpathsea: Appending font creation commands to missfont.log.

pandoc: Error producing PDF
Comment 2 Jens Petersen 2017-08-09 08:46:57 EDT
Thanks for the report

*** This bug has been marked as a duplicate of bug 1476585 ***

Note You need to log in before you can comment on or make changes to this bug.