Bug 1479752 - virtual/actual disks size in snapshot is not well formatted
virtual/actual disks size in snapshot is not well formatted
Status: CLOSED CURRENTRELEASE
Product: ovirt-engine
Classification: oVirt
Component: Frontend.WebAdmin (Show other bugs)
4.2.0
Unspecified Unspecified
unspecified Severity medium (vote)
: ovirt-4.2.0
: ---
Assigned To: shani
samuel macko
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-08-09 06:49 EDT by Lucie Leistnerova
Modified: 2017-12-20 05:43 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-12-20 05:43:13 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Storage
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rule-engine: ovirt‑4.2+
rule-engine: blocker+


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 80839 master MERGED webadmin: Virtual and Actual size in GB 2017-08-21 09:31 EDT

  None (edit)
Description Lucie Leistnerova 2017-08-09 06:49:52 EDT
Description of problem:
In snapshots subtab Disks are Virtual and Actual size in Bytes. It should be something like 20 GB | < 1 GB

Version-Release number of selected component (if applicable):
ovirt-engine-webadmin-portal-4.2.0-0.0.master.20170808202742.git7c42951.el7.centos.noarch

How reproducible: always


Steps to Reproduce:
1. go to VM detail -> Snapshots
2. expand Disks at Active VM


Actual results:
Virtual Size   10737418240
Actual Size    1286332416


Expected results:
Virtual Size   10 GB
Actual Size    1 GB
Comment 1 Red Hat Bugzilla Rules Engine 2017-08-10 07:52:45 EDT
This bug report has Keywords: Regression or TestBlocker.
Since no regressions or test blockers are allowed between releases, it is also being identified as a blocker for this release. Please resolve ASAP.
Comment 2 samuel macko 2017-09-04 06:33:03 EDT
Verified in ovirt version 4.2.0-0.0.master.20170903205106.gitb17261a.el7.centos.

Verified by following the reproducer.
Comment 3 Sandro Bonazzola 2017-12-20 05:43:13 EST
This bugzilla is included in oVirt 4.2.0 release, published on Dec 20th 2017.

Since the problem described in this bug report should be
resolved in oVirt 4.2.0 release, published on Dec 20th 2017, it has been closed with a resolution of CURRENT RELEASE.

If the solution does not work for you, please open a new bug report.

Note You need to log in before you can comment on or make changes to this bug.