Bug 147976 - Rebuild hfsutils for rpm4.4
Summary: Rebuild hfsutils for rpm4.4
Status: CLOSED DUPLICATE of bug 147975
Alias: None
Product: Fedora
Classification: Fedora
Component: hfsutils   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Woodhouse
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-02-14 13:39 UTC by Colin Charles
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-14 13:45:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
changes copyright to license (674 bytes, patch)
2005-02-14 13:39 UTC, Colin Charles
no flags Details | Diff

Description Colin Charles 2005-02-14 13:39:18 UTC
Description of problem: rpm4.4 doesn't deal with Copyright any longer,
preferring it to License. Attached patch allows hfsutils to be rebuilt against
rawhide

Comment 1 Colin Charles 2005-02-14 13:39:18 UTC
Created attachment 111051 [details]
changes copyright to license

Comment 2 Colin Charles 2005-02-14 13:45:26 UTC

*** This bug has been marked as a duplicate of 147975 ***


Note You need to log in before you can comment on or make changes to this bug.