Bug 1479780 - Host collection Hosts List tab show hosts not belonging to host collection
Host collection Hosts List tab show hosts not belonging to host collection
Status: CLOSED DUPLICATE of bug 1467410
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Host Collections (Show other bugs)
6.3.0
x86_64 Linux
unspecified Severity medium (vote)
: Beta
: --
Assigned To: satellite6-bugs
Katello QA List
: Regression, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-08-09 07:43 EDT by Djebran Lezzoum
Modified: 2017-08-24 15:57 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-24 15:57:26 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 5 Brad Buckingham 2017-08-24 15:57:26 EDT
The behavior associated with the List/Remove view was addressed by bug 1467410; therefore, I am going to close this one as a duplicate.  If there are any concerns, please do let us know.  Thanks!

*** This bug has been marked as a duplicate of bug 1467410 ***

Note You need to log in before you can comment on or make changes to this bug.