Bug 1479851 - fence_compute: Agent options defined in fence_compute are ignored [rhel-7.4.z]
fence_compute: Agent options defined in fence_compute are ignored [rhel-7.4.z]
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: fence-agents (Show other bugs)
7.4
Unspecified Unspecified
urgent Severity urgent
: rc
: ---
Assigned To: Oyvind Albrigtsen
Marian Krcmarik
: Regression, ZStream
Depends On: 1473860
Blocks:
  Show dependency treegraph
 
Reported: 2017-08-09 10:55 EDT by Jaroslav Reznik
Modified: 2017-09-05 07:26 EDT (History)
10 users (show)

See Also:
Fixed In Version: fence-agents-4.0.11-66.el7_4.1
Doc Type: If docs needed, set a value
Doc Text:
Prior to this update, the fence_compute agent ignored some of its options. Consequently, the fence_compute agent was unable to create a Nova connection, and fence-nova "Shoot The Offending Node In The Head" (STONITH) devices that used the fence_compute agent were unable to start. With this update, fence_compute recognizes the options correctly, and the described problem no longer occurs.
Story Points: ---
Clone Of: 1473860
Environment:
Last Closed: 2017-09-05 07:26:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jaroslav Reznik 2017-08-09 10:55:13 EDT
This bug has been copied from bug #1473860 and has been proposed to be backported to 7.4 z-stream (EUS).
Comment 5 errata-xmlrpc 2017-09-05 07:26:36 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2580

Note You need to log in before you can comment on or make changes to this bug.