Bug 1479936 - CRC mismatch after dnf debuginfo-install glibc-2.25-7.fc26.i686
CRC mismatch after dnf debuginfo-install glibc-2.25-7.fc26.i686
Status: CLOSED DUPLICATE of bug 1475858
Product: Fedora
Classification: Fedora
Component: dnf-plugins-core (Show other bugs)
26
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jaroslav Mracek
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-08-09 14:59 EDT by Tom Szczesny
Modified: 2017-08-30 02:52 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-30 02:52:06 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
console session (2.64 KB, text/plain)
2017-08-09 14:59 EDT, Tom Szczesny
no flags Details

  None (edit)
Description Tom Szczesny 2017-08-09 14:59:09 EDT
Created attachment 1311355 [details]
console session

Description of problem: CRC mismatch


Version-Release number of selected component (if applicable):
dnf-0:2.6.2-1.fc26.noarch


How reproducible:
run DBG on a core dump

Steps to Reproduce:
1.  DBG reports problem, requests dnf run
2.  dnf reports nothing to be done
3.

Actual results:
Nothing to do.


Expected results:
dnf update to resolve mismatch


Additional info:
Comment 1 Igor Gnatenko 2017-08-30 02:52:06 EDT

*** This bug has been marked as a duplicate of bug 1475858 ***

Note You need to log in before you can comment on or make changes to this bug.