Bug 148004 - Help for downloading ISOs is wrong. Should say Channels, not Software.
Help for downloading ISOs is wrong. Should say Channels, not Software.
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Documentation (Show other bugs)
unspecified
All Linux
medium Severity medium
: ---
: ---
Assigned To: Clay Murphy
Vlady Zlatkin
https://rhn.redhat.com/help/faq/using...
: Documentation
: 148005 (view as bug list)
Depends On:
Blocks: 146379
  Show dependency treegraph
 
Reported: 2005-02-14 12:51 EST by Tim Chambers
Modified: 2009-08-19 23:11 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-14 14:16:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Chambers 2005-02-14 12:51:59 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20050128 Firefox/1.0 (Ubuntu) StumbleUpon/1.998 (Ubuntu package
1.0+dfsg.1-2ubuntu5)

Description of problem:
The FAQ says:

How do I download ISOs from Red Hat Network?
Once you have signed in, click on the "Software" tab (on top of page),
click "Easy ISOs" on the right, and then follow directions for download.

Thankfully, a colleague led me to "Channels" because "Software" isn't
on the tab.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Follow the URL.
2. Read what the Web page says.
3. Look for "Software." It's not there like FAQ says.
4. Ergo, FAQ is wrong.


Additional info:
Comment 1 Clay Murphy 2005-02-14 14:16:25 EST
Thanks for the catch. This how now been fixed.

Setting the bug to Resolved CURRENTRELEASE.
Comment 2 Clay Murphy 2005-02-14 14:18:02 EST
*** Bug 148005 has been marked as a duplicate of this bug. ***
Comment 3 Clay Murphy 2005-02-14 14:20:49 EST
Aligning this to the rhn 370 hosted MUSTFIX general documentation
tracking bug so the fix gets confirmed.

TEST PLAN
Review the FAQ entry at the URL and ensure the tab described says
"Channels" (not "Software").

Note You need to log in before you can comment on or make changes to this bug.